ESET Sensor Connectivity Issue

Incident Report for Arctic Wolf Public

Resolved

Arctic Wolf resources have verified recovery of ESET Cloud sensors Connectivity.
The incident is resolved.
Posted Aug 07, 2026 - 14:14 UTC

Update

Vendor ESET have implemented a fix for the affected Sensors.
Arctic Wolf will be validating the recovery and stability of the services overnight.

Next Update: 08/07/26 16:00 UTC
Posted Aug 06, 2026 - 19:17 UTC

Monitoring

Vendor ESET have implemented a fix for the affected Sensors.
Arctic Wolf is currently validating the recovery and stability of the services from our end.

Next Update: 08/06/26 20:00 UTC
Posted Aug 06, 2026 - 18:07 UTC

Update

We are continuing to investigate the issue which is affecting ESET Sensor connectivity..
Users may continue to receive "Invalid Credentials" error messages for affected Sensors.

Next Update: 08/06/26 18:00 UTC
Posted Aug 06, 2026 - 16:04 UTC

Update

We are continuing to investigate the issue which is affecting ESET Sensor connectivity..
Users may continue to receive "Invalid Credentials" error messages for affected Sensors.

Next Update: 08/06/26 16:00 UTC
Posted Aug 06, 2026 - 15:08 UTC

Investigating

We are aware of an issue affecting ESET Sensor connectivity.
Users may receive "Invalid Credentials" error messages for affected Sensors.
Our team has been alerted and is investigating the issue .

Next Update: 08/06/26 15:00 UTC
Posted Aug 06, 2026 - 13:46 UTC
This incident affected: USA (Managed Detection and Response-Sensor Infrastructure) and EMEA (Managed Detection and Response-Sensor Infrastructure).